Campaign Tracking Affected
Incident Report for Formstack
Resolved
We have identified the issue and have implemented a solution. Access to your campaigns has been fully restored. We will post a full post-mortem shortly with more details regarding this incident.
Posted 3 months ago. Apr 16, 2018 - 19:33 EDT
Investigating
We are currently experiencing a service disruption impacting access to http://analytics.formstack.com/.

Our Development teams are working to identify the root cause and implement a solution. During this time, your Formstack {Account, Form Users, Submissions, etc.} will not be affected. However, if you have Campaign Tracking enabled, you may be experiencing a temporary downtime.

We will be posting additional status updates as soon as they come in or within the next 30-minutes.
Posted 3 months ago. Apr 16, 2018 - 19:14 EDT