Caching cluster issues
Incident Report for Formstack
Resolved
The issue has been resolved. We apologize for any inconvenience this has caused. You should no longer be seeing any degraded performance.
Posted 5 months ago. Mar 05, 2019 - 19:01 EST
Update
We are still investigating the cache issue. You may experience issues logging into Formstack and loading pages depending which node or nodes you are hitting. We are working on fixing the issue.
Posted 5 months ago. Mar 05, 2019 - 18:15 EST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 05, 2019 - 17:57 EST
Investigating
We are currently experiencing issues with our caching cluster. Customers may experience higher load times as we are investigating this issue.
Posted 5 months ago. Mar 05, 2019 - 17:56 EST
This incident affected: Main Application and Forms (Hosted & Embedded).