iFrame embedded forms affected
Incident Report for Formstack
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 14, 2019 - 12:19 EST
Identified
We are currently experiencing a service disruption impacting iFrame embedded forms.

Our Development teams have identified the root cause and are working towards a solution. During this time, your Formstack forms embedded using our iFrame code may be affected. We will post additional status updates as soon as they come in or within the next 30 minutes.
Posted 5 months ago. Feb 14, 2019 - 11:59 EST
This incident affected: Forms (Hosted & Embedded).