Formstack Go on iOS affected
Incident Report for Formstack
Resolved
We have concluded our investigation of the Formstack Go iOS app issue and have implemented a solution. Access to your Formstack Go forms on your Apple devices has been fully restored.

Please open the app, close the app, then reopen the app one more time to download then run the update.

We will post a full post-mortem shortly with more details regarding this incident.
Posted 3 months ago. Jun 21, 2018 - 15:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 21, 2018 - 12:48 EDT
Identified
We are currently experiencing a service disruption impacting forms submitted while using Formstack Go on iOS.

Our Development teams have been notified and are working towards a solution. During this time, your Formstack Go forms accessed on Apple devices may be affected. We will post additional status updates as soon as they come in.
Posted 3 months ago. Jun 21, 2018 - 11:37 EDT
This incident affected: Mobile App.