Site not accepting traffic
Incident Report for Formstack
Resolved
The issue has been identified and resolved. We are looking to make changes to prevent the cause of this issue in the future.
Posted almost 2 years ago. Jul 07, 2017 - 11:00 EDT
Update
All nodes are now accessible. Investigating the cause.
Posted almost 2 years ago. Jul 07, 2017 - 10:53 EDT
Investigating
We are looking into an issue where the site is inaccessible.
Posted almost 2 years ago. Jul 07, 2017 - 10:51 EDT