File Upload Issues
Incident Report for Formstack
Resolved
AWS S3 services have been restored and we are no longer experiencing any issues.
Posted 9 months ago. Feb 28, 2017 - 22:00 EST
Monitoring
Our upload provider is reporting that the issue is resolved and forms involving file uploads should now be working correctly with or without integrations. We're going to monitor our systems to ensure things are stable, but everything should be working as expected now.
Posted 9 months ago. Feb 28, 2017 - 17:43 EST
Identified
The service we use to store uploaded files is having issues at the moment. This will cause file uploads to take a long time to process and likely fail if you do not use an integration. In the meantime, using Google Drive or Box as upload integrations should allow submissions to work properly.
Posted 9 months ago. Feb 28, 2017 - 13:20 EST