Forms and Account Access Affected
Incident Report for Formstack
Resolved
Our Development team has confirmed that the fix we released to address this intermittent issue is live and stable. You should no longer see a "502" error when loading your form(s) or account.

Thank you for your patience and consideration as we identified and resolved this issue.
Posted Sep 15, 2020 - 15:05 EDT
Monitoring
We have identified the issue and have implemented a solution for the issue that was causing an intermittent "502 Bad Gateway" issue. Access to your Formstack account and forms has been fully restored. We will continue to monitor this activity and share a full post-mortem shortly with more details regarding this incident.
Posted Sep 15, 2020 - 14:04 EDT
Identified
Some Formstack users are currently experiencing a disruption impacting Formstack forms and account access.

Our Development teams have identified the root cause and are working towards a solution. During this time, you may see an intermittent "502 Bad Gateway" error appear when accessing your Formstack account or form(s). If you encounter this error, please wait a few minutes and refresh the browser.

We are working on this issue with the highest priority and will post additional status updates as soon as they are available.
Posted Sep 15, 2020 - 12:55 EDT
This incident affected: Formstack Forms (Main Application, Forms (Hosted & Embedded)).