Emails not being sent
Incident Report for Formstack
Resolved
The backlog of emails has been sent and new emails are being sent in a timely manor.
Posted 10 months ago. Sep 27, 2016 - 13:37 EDT
Monitoring
Our vendor has resolved the connectivity issue with them. Queued emails are starting to be sent.
Posted 10 months ago. Sep 27, 2016 - 12:01 EDT
Identified
Our email vendor is working to resolve the issue. Currently there is no ETA on a resolution.
Posted 10 months ago. Sep 27, 2016 - 10:46 EDT
Investigating
We are investigating an outage with our email vendor. Currently no notification or confirmation emails are being sent. They are queued and will send as soon as we are able to send emails again.
Posted 10 months ago. Sep 27, 2016 - 10:19 EDT