Form Functionality Affected
Incident Report for Formstack
Resolved
Thank you all for allowing us time to work on this. The issue is now fully resolved. Access to your Formstack account and forms has been fully restored. We will post a full post-mortem shortly with more details regarding this incident.
Posted 3 months ago. May 01, 2019 - 14:30 EDT
Monitoring
We have identified the issue and have implemented a solution. Access to your Formstack account and forms has been fully restored. We will continue to monitor this activity and share a full post-mortem shortly with more details regarding this incident.
Posted 3 months ago. May 01, 2019 - 12:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 01, 2019 - 12:34 EDT
Identified
We are currently experiencing a service disruption impacting form behaviors and appearance (when using a stock Formstack theme).

Our Development teams have identified the root cause and are working towards a solution. During this time, your Formstack {account, form users, submissions, etc.} may be affected. We will post additional status updates as soon as they come in or within the next 30 minutes.
Posted 3 months ago. May 01, 2019 - 11:25 EDT
This incident affected: Forms (Hosted & Embedded).