Workflows Affected
Incident Report for Formstack
Resolved
We have identified the Workflows issue and have implemented a solution. Access to your Formstack Workflow forms have been fully restored. We will post a full post-mortem shortly with more details regarding this incident.
Posted 5 months ago. Jun 07, 2018 - 12:23 EDT
Investigating
We are currently experiencing a service disruption impacting Workflows.

Our Development teams are working to identify the root cause and are currently implementing a solution. During this time, Submissions with active Workflows may be affected. We will be posting additional status updates as soon as they come in or within the next 30-minutes.
Posted 5 months ago. Jun 07, 2018 - 12:11 EDT
This incident affected: Forms (Hosted & Embedded).