WebMerge - Degraded Performance
Incident Report for Formstack
Resolved
Issues with WebMerge should be resolved and full connectivity to their site seems to have been fixed.
Posted 11 months ago. Sep 02, 2016 - 12:22 EDT
Monitoring
We have identified and are monitoring connectivity/performance issues with the 3rd party integration for WebMerge. WebMerge is having degraded performance.
Posted 11 months ago. Sep 02, 2016 - 10:44 EDT