Formstack Platform affected (i.e. forms, submissions, builder)
Incident Report for Formstack
Resolved
We have identified the issue and have implemented a solution. Access to your Formstack account and forms has been fully restored. We will post a full post-mortem shortly with more details regarding this incident.
Posted 2 months ago. Jul 08, 2019 - 14:04 EDT
Investigating
We are currently experiencing a service disruption impacting the use of the platform, resulting in a 502 bad gateway error.

Our Development teams are working to identify the root cause and implement a solution. During this time, your Formstack {Account, Form Users, Submissions, etc.} may be affected. We will be posting additional status updates as soon as they come in or within the next 30-minutes.
Posted 2 months ago. Jul 08, 2019 - 13:30 EDT
This incident affected: Main Application.