Submission reruns delayed to Google Sheets
Incident Report for Formstack
Resolved
Workers seem to have returned to normal and this issue has been resolved.
Posted 4 months ago. Mar 23, 2017 - 21:27 EDT
Update
We are continuing to monitor Submission Reruns to Google Sheets however we are seeing a decrease in rerun delay times. In the meantime, new Submissions to Google Sheets and reruns to other Third Party Form Integrations have remained unaffected.
Posted 4 months ago. Mar 23, 2017 - 15:37 EDT
Monitoring
We are currently experiencing significant delays rerunning Submissions to Google Sheets. New Submissions parsing to Google Sheets will send immediately, however reruns will be delayed. At this time, any rerun delays are isolated to Google Sheets and will not impact reruns to other Third Party Form Integrations, including other Google applications.
Posted 4 months ago. Mar 23, 2017 - 09:18 EDT