Formstack site and forms affected
Incident Report for Formstack
Resolved
The "502 Bad Gateway" issue is now fully resolved. Access to your Formstack account and forms has been fully restored. We will post a full post-mortem shortly with more details regarding this incident.
Posted Sep 14, 2020 - 12:32 EDT
Monitoring
We have identified the root cause of the "502 Bad Gateway" issue preventing access to your Formstack account and forms, and have implemented a solution.

Access to your Formstack account and forms has been fully restored. We will continue to monitor this activity and share a full post-mortem shortly with more details regarding this incident.
Posted Sep 14, 2020 - 11:35 EDT
Investigating
We are currently experiencing a service disruption impacting our site, Formstack.com.

Our Development teams are working to identify the root cause and implement a solution. During this time, access to your Formstack Account and forms may be affected. We will be posting additional status updates as soon as they come in or within the next 30-minutes.
Posted Sep 14, 2020 - 11:25 EDT
This incident affected: Formstack Forms (Main Application, Forms (Hosted & Embedded)).