Admin Page Functionality Degredation
Incident Report for Formstack
Resolved
The fix has been implemented and all signs are pointing to a return to expected behavior. Thanks for your patience and understanding!
Posted Feb 23, 2021 - 13:38 EST
Identified
In the midst of deprecating some features, it was discovered that some of the JavaScript present on the Admin Pages could go into a bad state. To address this, we are rolling back the update. However, if you are impacted, you should be able to clear the issue on your own by performing a hard refresh to clear your JavaScript cache. In the interim, we continue to work towards a more permanent fix.
Posted Feb 23, 2021 - 13:06 EST
This incident affected: Formstack Forms (Main Application).