Webhook Integration Failure
Incident Report for Formstack
Resolved
After monitoring the situation overnight, we are confident that the issue affecting webhooks has been resolved. Thank you for your patience and understanding!
Posted Feb 19, 2021 - 08:13 EST
Monitoring
A fix has been implemented for this issue. Any failed integrations for submissions can be re-ran by referencing the following Formstack Support help article. https://help.formstack.com/hc/en-us/articles/360019203372-Re-running-Integrations
Posted Feb 18, 2021 - 19:43 EST
Investigating
We are currently investigating an issue where Webooks integrations are failing for our Formstack Forms product.
Posted Feb 18, 2021 - 18:47 EST
This incident affected: Formstack Forms - Third Party Integrations (Webhooks).