Forms Submit Actions Queued
Incident Report for Formstack
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 13:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 12:56 EDT
Identified
We have identified an issue with Forms submit action workers. This means any post submission actions will be queued until the issue is resolved. Users will not need to re-run any integrations. Once the issue is resolved the submit actions will run as they normally would.
Posted Oct 20, 2021 - 11:03 EDT
This incident affected: Formstack Forms - Third Party Integrations (Webhooks).