Job Server Issues
Incident Report for Formstack
Resolved
Issues with our job server have been resolved.
Posted about 1 year ago. Sep 09, 2016 - 07:59 EDT
Monitoring
We found the issue with the job server and have issued a fix. We are continuing to monitor the situation.
Posted about 1 year ago. Sep 08, 2016 - 13:25 EDT
Identified
We have identified an issue with our job server causing a backlog of jobs to be processed and causing intermittent issues with our application.
Posted about 1 year ago. Sep 08, 2016 - 13:05 EDT