Workflow Forms affected
Incident Report for Formstack
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 21:50 EDT
Monitoring
We have identified the issue affecting the Workflow steps in the Workspace and have implemented a solution. Access to your Workflow forms has been fully restored. We will continue to monitor this activity and share a full post-mortem shortly with more details regarding this incident.
Posted Oct 22, 2019 - 16:28 EDT
Investigating
We are currently experiencing a service disruption impacting Workflow forms in the workspace where the current step is not being shown.

Our Development teams are working to identify the root cause and implement a solution. During this time, your Formstack Workflow forms may be affected. We will be posting additional status updates as soon as they come in or within the next 30-minutes.

In the meantime, there is a workaround available by clicking the clue ‘Open Form’ form it will open a new page with the correct step/data/etc.
Posted Oct 22, 2019 - 13:05 EDT
This incident affected: Formstack Forms (Forms (Hosted & Embedded)).