Forms w/ Stripe Integration Affected
Incident Report for Formstack
Resolved
On Thursday, September 12, 2019, at approximately 3:15 PM ET, we identified an implementation error that was introduced with the Stripe integration update to V3 API.

During this time, forms with the Stripe integration enabled were receiving a country code error upon submission. Some submission attempts may have not gone through.

Our Development Team was able to isolate the issue and at approximately 5:51 PM ET on Thursday, September 12, 2019, they confirmed that the issue was resolved and affected forms were fully functional again.

We apologize for any delays or confusion this caused.
Posted Sep 13, 2019 - 00:02 EDT
Monitoring
We have implemented a solution to this issue. Functionality to your payment forms with Stripe has been fully restored. We will continue to monitor this activity and share a full post-mortem shortly with more details regarding this incident.
Posted Sep 12, 2019 - 18:12 EDT
Identified
We are currently experiencing a service disruption impacting forms using the Stripe integration.

Our Development teams have identified the root cause and are working towards a solution. During this time, your payment forms with Stripe integration enabled may be affected. We will post additional status updates as soon as they come in or within the next 30 minutes.
Posted Sep 12, 2019 - 17:40 EDT
Investigating
We are currently experiencing a service disruption impacting forms with the Stripe integration enabled, with users seeing a country code error upon submission.

Our Development teams are working to identify the root cause and implement a solution. During this time, your Formstack forms with the Stripe integration may be affected. We will be posting additional status updates as soon as they come in or within the next 30-minutes.
Posted Sep 12, 2019 - 15:31 EDT
This incident affected: Formstack Forms (Forms (Hosted & Embedded)).