Notification Emails failing to send
Incident Report for Formstack
Resolved
The issue affecting failed Notification Emails between 4:39 am ET and 9:26 am ET has been verified as resolved. We have confirmed that new and resent Notification Emails are sending and we will continue monitoring all email systems and activity.
Posted 5 months ago. Jul 24, 2017 - 11:26 EDT
Monitoring
We have identified and corrected the issue, therefore, any Submissions collected after 9:26 am ET are now triggering Notification Emails. We will continue to monitor these Emails and provide a post-mortem on the incident.
Posted 5 months ago. Jul 24, 2017 - 09:59 EDT
Identified
Between the hours of 4:39 am ET and 9:26 am ET on July 24th, 2017, Notification Emails failed to send after a Form was submitted. No data has been lost and Confirmation or Approval Emails were unaffected. To receive a Notification Email, Submissions collected during this time will require a manual re-send from the Submissions page.
Posted 5 months ago. Jul 24, 2017 - 09:59 EDT