Brief App Outage
Incident Report for Formstack
Resolved
The issue is resolved now and we're fully up and running.
Posted about 1 year ago. Oct 26, 2016 - 06:10 EDT
Monitoring
We've experienced an issue with our database resulting in a short outage of our site. We've identified and killed the problematic query, bringing site back up. We're now monitoring the situation, but we believe it should all be resolved.
Posted about 1 year ago. Oct 26, 2016 - 06:01 EDT