File Uploads affected
Incident Report for Formstack
Resolved
We have identified the File Upload fields issue and have implemented a solution. Access to your Formstack account and forms has been fully restored. We will post a full post-mortem shortly with more details regarding this incident.
Posted Nov 25, 2019 - 11:54 EST
Identified
We are currently experiencing a service disruption impacting files uploaded into the File Upload field of your form. The files appear to upload as usual but they're not showing up in the Submissions page.

Our Development teams are investigating the root cause and are working towards a solution. During this time, your Formstack forms may be affected. We will post additional status updates as soon as they come in or within the next 30 minutes
Posted Nov 25, 2019 - 11:35 EST
This incident affected: Forms (Hosted & Embedded).