reCAPTCHA Enabled Forms Affected
Incident Report for Formstack
Resolved
We have identified the issue and have implemented a solution. Access to your embedded Formstack forms has been fully restored. We will post a full post-mortem shortly with more details regarding this incident.
Posted 18 days ago. Oct 01, 2019 - 10:43 EDT
Identified
We are currently experiencing a service disruption impacting embedded forms enabled with Invisible reCAPTCHA.

Our Development teams have identified the root cause and are working towards a solution. During this time, your Formstack forms may be affected. An immediate resolution is to temporarily turn off reCAPTCHA until the fix is deployed. We will post additional status updates as soon as they come in or within the next 30 minutes.
Posted 18 days ago. Oct 01, 2019 - 10:17 EDT
This incident affected: Forms (Hosted & Embedded).